記事 ID: 000081653 コンテンツタイプ: トラブルシューティング 最終改訂日: 2021/08/28

BoardTestSystem.exe ユーティリティーを開こうとして「古いAlteraツールが検出されました。少なくとも Quartus® プログラマー 9.0 をインストールしてください」というエラーが表示されるのはなぜですか?

環境

BUILT IN - ARTICLE INTRO SECOND COMPONENT
詳細

古いバージョンの Quartus® II ソフトウェアまたは新しいバージョンの Quartus® II ソフトウェアがインストールされている場合、BoardTestSystem ユーティリティーを開こうとして「古いAltera®ツールが検出されました。少なくとも Quartus®プログラマー 9.0 をインストールしてください」というエラーが表示されます。このユーティリティーは、インテル® Quartus® II ソフトウェア・バージョン 9.0 とサービスパックの有無に関してのみ動作するように設計されています。

BoardTestSystem* の機能を確保するには、システムに複数のバージョンがインストールされている場合、環境変数を Quartus® II ソフトウェア・バージョン 9.0 に設定する必要があります。これは、BoardTestSystem ユーティリティーを開く前にインテル® Quartus® II ソフトウェア・バージョン 9.0 を開くことによって可能です。

インテル® Quartus® II 開発ソフトウェアの新しいバージョン向けの BoardTest システム・ユーティリティーは、今後、各デバイス開発キットのウェブページで入手できます。

関連製品

本記事の適用対象: 3 製品

Arria® II GX FPGA
Stratix® IV GX FPGA
Cyclone® IV GX FPGA

このページのコンテンツは、元の英語のコンテンツを人力翻訳および機械翻訳したものが混在しています。この内容は参考情報および一般的な情報を提供するためものであり、情報の正確さと完全性を保証するものではありません。インテルは不正確な翻訳があった場合でもいかなる責任を負いません。このページの英語版と翻訳の間に矛盾がある場合は、英語版に準拠します。 このページの英語版をご覧ください。