記事 ID: 000089450 コンテンツタイプ: エラーメッセージ 最終改訂日: 2022/05/20

エラー: "install_prerequisites.sh" を実行する際に「Tensorflow~=2.4.1 の要件を満たすバージョンが見つかりませんでした」

BUILT IN - ARTICLE INTRO SECOND COMPONENT
概要

OpenVINO™・ツールキット・バージョン 2021.4.2 LTS でサポートされている Python バージョン。

詳細
  1. インストール済みOpenVINO™・ツールキットと Python* バージョン 3.9。
  2. Ran install_prerequisites.sh スクリプト。
  3. エラーが発生しました:
    ERROR: Could not find a version that satisfies the requirement tensorflow~=2.4.1 (from versions: 2.5.0rc0, 2.5.0rc1, 2.5.0rc2, 2.5.0rc3, 2.5.0, 2.5.1, 2.5.2, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.8.0rc0)
    ERROR: No matching distribution found for tensorflow~=2.4.1
  4. TensorFlow* 2.4.1 をインストールするための Ran コマンド:
    pip install tensorflow==2.4.1
  5. エラーが発生しました:
    ERROR: No matching distribution found for tensorflow==2.4.1
解決方法

Python バージョン 3.9 は、OpenVINO™・ツールキット・バージョン 2021.4.2 LTS ではサポートされていません。

OpenVINO™・ツールキット開発者パッケージのインテル® Distributionのシステム要件を参照してください。

このページのコンテンツは、元の英語のコンテンツを人力翻訳および機械翻訳したものが混在しています。この内容は参考情報および一般的な情報を提供するためものであり、情報の正確さと完全性を保証するものではありません。インテルは不正確な翻訳があった場合でもいかなる責任を負いません。このページの英語版と翻訳の間に矛盾がある場合は、英語版に準拠します。 このページの英語版をご覧ください。