記事 ID: 000088686 コンテンツタイプ: エラーメッセージ 最終改訂日: 2022/06/14

インテル® Edge Software Configurator (インテル® ESC) のインストール中に「サーバー API バージョンの取得中にエラー」が発生する

環境

Ubuntu* 18.04 エッジ・ソフトウェア・コンフィグレーター 4.0

BUILT IN - ARTICLE INTRO SECOND COMPONENT
概要

サーバーからのダウンロードと接続エラーを解決するには、数分後にエッジ・ソフトウェア構成をインストールします。

詳細

次のエラーにより 、インテル® Edge Software Configurator のインストールが失敗します。

Pulling Image esc_collectd
Checking Intel registry for esc_collectd:latest
Pulling Base Image from openvino/ubuntu18_runtime@sha256:84c14d0aa55938d1c5d9012223adf2c66baf7e75be14e8e45ce950810a680e85
Failed to download base layer. Error while fetching server API version: ('Connection aborted.', PermissionError(13, 'Permission denied'))
Failed to install esc_collectd took 0.41 seconds

解決方法

数分後にインテル® Edge Software Configurator (インテル® ESC) を再度インストールしてください。この問題は、一時的なサーバー・エラーが原因です。

関連製品

本記事の適用対象: 1 製品

このページのコンテンツは、元の英語のコンテンツを人力翻訳および機械翻訳したものが混在しています。この内容は参考情報および一般的な情報を提供するためものであり、情報の正確さと完全性を保証するものではありません。インテルは不正確な翻訳があった場合でもいかなる責任を負いません。このページの英語版と翻訳の間に矛盾がある場合は、英語版に準拠します。 このページの英語版をご覧ください。