記事 ID: 000027294 コンテンツタイプ: トラブルシューティング 最終改訂日: 2022/04/15

X710 で 6.01 へのアップデート時に「アップデートが利用できません」というエラーメッセージが表示される

BUILT IN - ARTICLE INTRO SECOND COMPONENT
概要

この記事では、OEM バージョンの X710 で生じるファームウェア・アップデートの問題に関する情報を提供します。

詳細

X710 でファームウェアを 6.01 にアップデートする際に、「アップデートできません」というエラーメッセージが表示される。

解決方法

OEM* NIC ベンダーに問い合わせる (Dell、Cisco、その他の OEM ベンダーによって異なります)。

* コンピューターの製造元のサポートサイト

追加情報

X710 ネットワーク・カードのファームウェアをアップデートすると、以下のようなエラーメッセージが表示されます (OEM のバージョンによっては、この出力の一部が異なる場合があります)。

Num Description バージョン DevID S:B ステータス

=== ======================================== ===== ===== ====== ===============

01) インテル® イーサネット 10G 4P X710 SFP+ rNDC 6.00 1572 00:001 アップデートなし

02) インテル® ギガビット 4P I350-t アダプター 1.103 1521 00:129 アップデートは利用できません

2) ESXi 6.5U1 7388607搭載 9 ホスト

3) デバイス ID 出力
 

root@vmware4:~] vmkchなず -L 0000:01:00.0

0000:01:00.0 8086:1572 1028:1f9c vmkernel vmnic0

NIC1

root@vmware4:~] vmkchなずき -L 0000:01:00.1

0000:01:00.1 8086:1572 1028:0000 vmkernel vmnic1

2. MAC、デバイス、ベンダー ID、またはログに表示された明示的な OEM ベンダー名に基づいて OEM バージョンを識別します。
 

関連製品

本記事の適用対象: 228 製品

インテル® イーサネット・コントローラー X540-AT2
Intel® イーサネット・コントローラー X710-BM2
Intel® イーサネット・コントローラー XL710-BM1
Intel® イーサネット・コントローラー XL710-BM2
800 シリーズ・コントローラー (最大 100GbE)
インテル® 82567 ギガビット・イーサネット・コントローラー

このページのコンテンツは、元の英語のコンテンツを人力翻訳および機械翻訳したものが混在しています。この内容は参考情報および一般的な情報を提供するためものであり、情報の正確さと完全性を保証するものではありません。インテルは不正確な翻訳があった場合でもいかなる責任を負いません。このページの英語版と翻訳の間に矛盾がある場合は、英語版に準拠します。 このページの英語版をご覧ください。